Dinar Daily
Would you like to react to this message? Create an account in a few clicks or log in to continue.

Get Daily Updates of the NEWS & GURUS in your EMAIL
CHECK YOUR EMAIL for VERIFICATION

Enter your email address:

Is anyone else having trouble with the forum not loading correctly DinarDailyUpdates?bg=330099&fg=FFFFFF&anim=1

Is anyone else having trouble with the forum not loading correctly

Go down

Is anyone else having trouble with the forum not loading correctly Empty Is anyone else having trouble with the forum not loading correctly

Post by Ponee on Sat Aug 25, 2018 6:41 pm

Is it just my computer?  Dinar Daily won't load fully for me on Chrome.  It is only happening on posts with pictures. 


I can not see any of the pictures in the posts and the spinny loading circle  up top just keeps going around and around. 


 It has been that way ever since forumotion went down for hours due to "upgrading"

*****************
Ponee
Ponee
Admin
Admin

Posts : 36877
Join date : 2011-08-09

Back to top Go down

Is anyone else having trouble with the forum not loading correctly Empty Re: Is anyone else having trouble with the forum not loading correctly

Post by RamblerNash on Sat Aug 25, 2018 6:54 pm

Click on rumble talk chat to just open it up. Your pictures will appear, and the circle will stop spinning, until you change to a different thread. This has been happening long before the forumotion upgrade, and happens with the chrome browser.

It also prevented my screensaver from kicking in. Took me a couple of months to figure that one out. LOL
RamblerNash
RamblerNash
GURU HUNTER
GURU HUNTER

Posts : 18467
Join date : 2015-02-19

Back to top Go down

Is anyone else having trouble with the forum not loading correctly Empty Re: Is anyone else having trouble with the forum not loading correctly

Post by Ponee on Sat Aug 25, 2018 6:59 pm

Well hells bells !  I had no idea Rumble Chat was doing that to the forum !   I definitely have to get rid of it and move on to another one ! 


I was just about to unistall and reinstall chrome to fix it... geeze 

*****************
Ponee
Ponee
Admin
Admin

Posts : 36877
Join date : 2011-08-09

Back to top Go down

Is anyone else having trouble with the forum not loading correctly Empty Re: Is anyone else having trouble with the forum not loading correctly

Post by RamblerNash on Sat Aug 25, 2018 7:03 pm

So far, it only happens with chrome for me, but not firefox. Can you disable rumble chat and see if that problem goes away for you? Then enable it again until you move to a different one? ...unless more people are having an issue...
RamblerNash
RamblerNash
GURU HUNTER
GURU HUNTER

Posts : 18467
Join date : 2015-02-19

Back to top Go down

Is anyone else having trouble with the forum not loading correctly Empty Re: Is anyone else having trouble with the forum not loading correctly

Post by Kevind53 on Sun Aug 26, 2018 12:55 am

No problems with firefox

*****************
Trust but Verify --- R Reagan Suspect

"Rejoice always, pray without ceasing, in everything give thanks; for this is the will of God in Christ Jesus for you."1 Thessalonians 5:14–18

 Is anyone else having trouble with the forum not loading correctly 2805820865  Is anyone else having trouble with the forum not loading correctly 2805820865  Is anyone else having trouble with the forum not loading correctly 2805820865  Is anyone else having trouble with the forum not loading correctly 2805820865
Kevind53
Kevind53
Super Moderator
Super Moderator

Posts : 27225
Join date : 2011-08-09
Age : 20
Location : Umm right here!

Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum